The current version of Feeld supports devices with the following minimum OS requirement:
iOS 8.2+
Android 4.4+